Lunes... asco de lunes.

Lo siento, pero después de pasarme todo el santo fin de semana intentando hacer funcionar el AMD 64, mi ánimo no es muy bueno...

Habré montado, desmontado y vuelto a montar el ordenador como 5 ó 6 veces...

Pero no se porqué, no le sale de los huevos de arrancar.

Tan solo ha llegado a arrancar 3 veces, teniendo la placa sobre la mesa, conectada a la fuente de alimentación.
El resto de las veces lo he intentado todo... he desconectado HW buscando incompatibilidades, he reseteado la fuente de alimentación (tal y como dicen en los foros de ASUS), he forzado el contacto entre los pines de encendido (y la muy p... ha pasado de mi)...

En fin, que de momento estoy sin ordenador en casa... y mira que incluso me había decidido por instalarle el Vista, aprovechando que tenía que hacer una instalación nueva, para probar cómo iba...

Lo único bueno, es que he podido comprobar que Kubuntu (Linux), pese a ser un proyecto mucho más joven y con menos recursos, está por encima de Microsoft y Windows...

Y está por encima, porque poniendo a instalar el XP en un Sempron 3000+ con 512MB RAM, y Kubuntu en un Pentium II 300MHZ con 380 MB RAM... Kubuntu ha ganado de calle en todo...

Más rápido...
Más sencillo...
Más funcional por ofrecer con el arranque desde un LiveCD un entorno totalmente funcional desde el que lanzar la instalación...

Y funcionando, en el Pentium II con casi tanta fluidez como lo hace XP en el Sempron.

Vamos, que ya podrían aprender los amigos de Microsoft y ponerse las pilas... a ver si algún día son capaces, arrancando desde el DVD, de ofrecer un entorno totalmente operativo desde el que lanzar su instalación... en lugar de las tristes instalaciones que nos ofrece...

Y por cierto... Kubuntu ha reconocido todo el HW sin problemas:


  • Tarjeta Gráfica: Voodoo 4.

  • Tarjeta WiFi Conceptronic.

  • Tarjeta SoundBlaster 16bit PCI.



Así que si alguno estais pensando en empezar a hacer vuestros pinitos con Linux, totalmente recomendable empezar con Ubuntu o Kubuntu.

10 comentarios:

muallin lunes, 26 febrero, 2007  

Has puesto pasta termica en el micro ?
Seguro que el ventilador está bien acoplado a la placa base ?

Yo me pasé de Sempron 2600 a Athlon 3200, y se calentaba mucho ( visto en bios las poquitas veces que arrancaba ), asi que tuve que ponerle pasta corriendo.

igual es eso .. ten en cuenta que el athlon consume mucho mas que el sempron.

manu lunes, 26 febrero, 2007  

Veo k no soy el único que se divierte los fines de semanas quemando pc's... :P

Bueno, k está muerta. No toca otra que tirarla bien lejos.

Yo he tenido muy malas experiencias con los AMD. No sé si mala suerte o que, pero acababan petando en poco tiempo. (en total ya llevo 3, un amd64 entre ellos) sin embargo, tenia mi Pentium 200MMX corriendo tan pancho desde hace 3 o 4 años sin apagar la màquina..., con el ventilador k iba a medias, y el tio genial...

Así que he vuelto a probar Intel, ahora los Core2Duo y la verdad que van muy bien. :D A ver lo k dura.

Ánimo, espero k "solo" sea la placa. La ultima vez tuve k comprar casi todo nuevo.

Manu, the java real machine martes, 27 febrero, 2007  

Sí, el micro venía montado y ya tenía pasta térmica...

manu, hasta ahora no había tenido ningún problema con AMD.

La verdad es que con el Athlon y luego el Sempron estaba muy contento.

Me da la impresión de que o bien la placa se ha quedado bloqueada, por algún error detectado... o igual es un problema en el socket.
Ayer desmonté el micro y al volver a montarlo ya no se volvía a encender el led de la placa...

Haré alguna prueba más y si no va llevaré la placa al servicio técnico, que para eso tiene 3 años de garantía...

Y si no, pues a comprar un bicho nuevo...

La putada es que tengo 1.5 GB de RAM, DDR, y los nuevos micros (Core2Duo o AMDX2) solo van con DDR II... así que me jodería dejar tirada en casa 1.5GB de RAM y tener que gastarme 120€ en 1GB...

muallin martes, 27 febrero, 2007  

Siempre queda ebay. :)
Mi athlon64 3200+ me ha costado, transporte y todo desde san francisco, 50€

Anónimo martes, 27 febrero, 2007  

Si es que eres un tronko macho... que te lo has cargado de tanto enchufar y desenchufar cables....

Tu solución:

http://www.alternate.es/html/productDetails.html?artno=GPER15

Manu, the java real machine martes, 27 febrero, 2007  

Que jodío...

lo malo es que la opción de Alternate me va a suponer gastarme mucho más... :(

Vaya ruina... hay que joderse.

Maui miércoles, 28 febrero, 2007  

La placa puede estar, simplemente, estropeada desde el principio.

Si es eso, fantástico, porque te dan otra y arreglado.

Es una pena lo del tiempo perdido, eso si.

¡Un saludo!

Manu, the java real machine miércoles, 28 febrero, 2007  

Hola maui...

Pues sí, es muy posible que la placa ya estuviese estropeada...

Creo que al final lo que haré será comprarme otra placa y aprovechar el cambio para ponerme un Core2Duo... la pena es el dineral que me voy a tener que dejar...

He visto una solución Dual, para poder utilizar la memoria que tengo... y así algo me ahorro.

Anónimo jueves, 01 marzo, 2007  

Pregunta tus enchufes tienen toma de tierra?

No serias el primero que monta la fuente para ver que tal y al tocar la placa PLUF :( la jode con la estática...

Manu, the java real machine viernes, 02 marzo, 2007  

Sí, tengo todo con toma de tierra...

Es algo que aprendí después de montar un Pentium que me dio mil y un problemas... :)

Yo creo que algún condensador debe haberse ido al carajo... o el micro está plof...

Tecnología, Actualidad, Música, Humor... lo que sea con tal de poder aportar algo.

Sobre Nosotros

Frikis, mala gente, profesionales y siempre dispuestos a decir lo que pensamos aunque no guste.

A jugar...

Páginas vistas en total

Velocidad

Velocidad

Entradas populares

Se ha producido un error en este gadget.

Blog Archive

Se ha producido un error en este gadget.

Blog Archive